domingo, 11 de mayo de 2014

La odisea de instalar un vCenter server sobre 2012r2

Bueno, no solo para vCenter sino también para todo lo que requiera .Net 3.5 o inferiores.

Lo primero, no puedes instalarlo desde los redistribuibles.
Lo segundo, no se deja agregar al método tradicional, por Server Manager.
Lo tercero, no se deja desde Windows Update.

¿Solución?

Volvemos a la línea de comandos

dism /online /enable-feature /featurename:NetFX3 /all /Source:X:\sources\sxs /LimitAccess

En fin, es tan triste como parece, y lo peor es que a W8 y sus secuaces también les pasa.

----------------------------------------

Tras varias horas, encuentro un cuelgue cuando trata de instalar el ADAM, por lo que busco y rebusco y encuentro

http://kb.vmware.com/kb/2061000

Ya veo porqué, directamente no está soportado, es incompatible o algo le pasa. Tendré que volver a 2008, y eso consume mas memoria de la que quiero gastar.

----------------------------------------

A modo de actualización, decir que he probado a instalar sobre la "Spring Update" del R2 y ya deja instalar la instancia de ADAM.